您现在的位置:首页 > >

适合在熊市中使用的股票通达信指标公式(六)

发布时间:

彩带函数 STICKLINE(C>=O,C,O,3,0),COLOR000045; STICKLINE(C>=O,C,O,2.5,0),COLOR000065; STICKLINE(C>=O,C,O,2,0),COLOR000085; STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5; STICKLINE(C>=O,C,O,1,0),COLOR0000C5; STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5; STICKLINE(C>=O,H,L,0,0),COLOR0000F5; STICKLINE(C<O,C,O,3,0),COLOR353500; STICKLINE(C<O,C,O,2.5,0),COLOR454500; STICKLINE(C<O,C,O,2,0),COLOR555500; STICKLINE(C<O,C,O,1.5,0),COLOR656500; STICKLINE(C<O,C,O,1,0),COLOR757500; STICKLINE(C<O,C,O,0.5,0),COLOR858500; STICKLINE(C<O,H,L,0,0),COLOR959500; AAA:=(3*C+H+L+O)/6; VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(A AA,5)+2*REF(AAA,6)+REF(AAA,8))/36; VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3; VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3; VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3; VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3; VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3; DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0)); 短线:VAR1,COLORWHITE; 中线:VAR6,COLORYELLOW; 下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN; TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1; 立桩量:=FILTER(TJ1,5); TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0))); 突破:=TJ2=1; STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩 量)),1,0),COLORCYAN; STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩 量)),1,0),COLORYELLOW; TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0))); 三天法则:=TJ3=1; 成立:=三天法则 AND 突破; 条件成立:=FILTER(成立,3); DRAWTEXT(条件成立,L*0.99,'成立'),COLORYELLOW;

江恩风火变盘
V1:=BARSCOUNT(CLOSE)*3.142/180; A2: SIN(V1*8)*100; A3: COS(V1*8)*100; X1: 0; VAR1:=MA(CLOSE,5); VAR2:=MA(CLOSE,10); VAR3:=MA(CLOSE,20); VAR4:=MA(CLOSE,30); VAR5:=(VAR1+VAR2+VAR3+VAR4)/4; VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500; VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500; VAR8:=EMA(VAR6,8); 底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,1,0),COLORFF00FF; 低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,1,0),COLORYELLOW; 买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,4,0),COLOR0099FF; DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-140,4); DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'->买点 '),COLORRED; 坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,1,0),COLORRED; 谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,1,0),COLOR00FF00; 果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,1,1),COLORFFCC66;



热文推荐
猜你喜欢
友情链接: 大学学习资料 人文社科 经营营销资料 工程资料大全 IT文档 自然科学